funkyf@ctory development

discuss the products of funkyf@ctory development


You are not connected. Please login or register

Start up error with 1.1.6

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Start up error with 1.1.6 on Sun Jul 15, 2012 4:31 pm

Just installed the new version and now the program will not start. I'm getting an error window pop-up...

[AVCODEC-53.DLL] Couldn't load library

Any ideas on how to fix the issue?

Thanks

View user profile

2 Re: Start up error with 1.1.6 on Sun Jul 22, 2012 9:59 am

Admin


Admin
There seems to be an installation error. Please check the Aerodrom installation folder for that file. If it is missing please try to reinstall. Please check your antivirus software if it is blocking the installation of files.

View user profile http://funkyfactory.bestdiscussion.net

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum